Custom readonly field is blanked out on edit

I have a custom field in which my workflow sets the value of it. As expected it is visible on the issue screen and not on the edit screen.

However, I am having a problem in that when that issue is edited and saved the custom readonly field get's blanked out.

I can't seem to figure out why or how this is happening. Any ideas?

1 answer

1 accepted

The custom field I was using was an outdated one from a plugin I was using. The Plugin developer has since removed the field and I have changed my custom field to use the correct one and now everything works.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

31 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you