Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Custom field not showed in edit screen and I always have to use the "configure fields" option



I have new custom fields configured in an issue type and I don't know why they are not showed in the edit screen even when they are configured in the edit screen.

I've check the fields configuration using the admin help "Where is my field?" and it seems to be Ok (see attached image)


The only way I've found to show the fields is opening the issues in edit mode and select the fields in the "configure fields" button, but I don't want to the users do this every time that they need to include information to these fields, How can I configure these fields to always be shown in the edit screen?


Thanks in advance!



1 answer

0 votes
Mohamed Benziane
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Oct 24, 2023

it's seems that you had change the customfield field visibility with the configure fields option. The change made with this option will only apply to the user who dit it. 
so in your case there is no issue.

the global setting depends on the screen field

Yes, but this is the problem, the screens are configured with all these new fields and every time that me or any other user edit the issue, the fields are not available and is needed to go the configure fields option and select them again

Suggest an answer

Log in or Sign up to answer