Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Custom Fields not showing on Edit screen

I hope someone can point me to what I might be missing.    I am on Jira SW 6.4.11.  I have 3 custom fields, two of which I can not get to appear on my full edit screen or the Create screen.  But, when I  use the "Configure Fields-  Where is My Field?" the response is that it should be displayed.  The third field seems to be set up the same way and it shows up as expected. 

Fields are enabled in the Default Feld configuration. 

Fields are included in the Default Issue Screen 

 

 

3 answers

1 vote
Gaston Valente Community Leader Aug 02, 2017

Jeff, it's hard to guide you here, but i will try to list all the factors that can affect the visibility so you can check: 

  1. The custom field has a context available for the project and issue type that you're working on or a global context
  2. The custom field is at the specific edit screen assigned to that issue type in that project (maybe you have a default screen for all issue operations, but check this)
  3. When you edit the issue, at the right upper corner of the dialog you should select view all fields

If you can't solve with this, a screen capture of the following sections can help me:

  • the issue type screen configuration scheme of the project, showing the complete configuration, you can see this at the project configuration
  • the custom field listing at the custom field list

Hi again

Interestingly, I added one of these fields to a screen on another project and it shows up there. 

Here is my "proof" that things do seem to be set up properly.   

 

  Where is .JPG

I do have all fields enabled, but these two do not show up there. 

Here are a few more screen grabs 

Associate.JPGIssue Type Scheme.JPGCustom Fields.JPGConfigure Screen.JPG

0 votes
Gaston Valente Community Leader Aug 02, 2017

Jeff,

Hi, which is the type of the fields?

Hi Gaston 

The two problem ones are single line text. 

The one that I do see is a select lsit ( multiple choices)

Is there a Solution for this? I got the same issue ...

 

Bildschirmfoto 2021-02-03 um 08.53.33.pngBildschirmfoto 2021-02-03 um 08.55.30.png

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you