Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Copy comment with automation : load attachment failed

Hi everyone,

We are using Automation and it's a greatful tool.

We have just one issue, it's when we trying to copy a comment including attachment in another issue.

Attachment failed to load in copy comment.

Has anyone encountered this or found a solution to this problem ? 

Nice day ! 

Capture.PNGCapture2.PNG

 

2 answers

1 accepted

2 votes
Answer accepted

Hello @d_kirsching,

Thank you for reaching out to Atlassian Community!

This issue that you are facing was reported as a bug. It happens when copying a comment with an image and it also happens if a ticket is cloned.

Please, click on "This affects my team" and also watch so that you are notified when this is fixed in a future release.

Currently, there is no workaround for this bug.

Regards,
Angélica

I hope this can be fixed soon.

Its been affecting us since we adopted Automation for Jira. 

Hi this issue seems to have popped up again has it ever been resolved ?

0 votes

Hello @Shane Gleeson,

Thank you for reaching out to Community!

The bug is currently on the status “Long term backlog” because it depends on a feature that is not available on Automation.

When this feature is implemented, it will be possible to fix the bug.

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you