It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Chrome bug? I can't type in any text box

Yesterday, things were fine. Today, not so much. If I click on our jira board on a text box (like in the edit ticket screen), nothing happens. The text box wont gain focus and gain a cursor. I can't type into any text area that supports rich text apparently. I can use the search box or create an issue and fill in fields, but I can't type in the text area boxes.

I've disabled all my extensions, logged out, restarted, and refreshed. I'm not sure what to attempt next. 

Chrome Version 66.0.3359.170 (Official Build) (64-bit)

MacOS 10.12.6

3 answers

1 accepted

0 votes
Answer accepted

We've had similar issues reported to us, but with Confluence instead. This may be worth a try (I know it's late!)

 

In Chrome > DevTools > Application > Local Storage > right click on Confluence/Jira & 'clear'.

 

Reopen the browser, see if this helps.

Months later, this issue happened again to me. Your solution worked great. How could local storage affect the UI as to become unusable for entering text areas? *shakes head*

Like Ben Hilsden likes this

Glad I could help. I have absolutely no idea, not really looked into it further. At a guess, I would say cached information reaching its size limit for that particular application. Never known this to be an issue with other applications, so suspect it's something for Atlassian to look into. 

I would try other browsers. 

I tested Chrome on my own Mac (same versions) and had no issues. So it looks to be specific to you. 

Firefox worked, but sucks to have a separate browser open. I asked around at work, and apparently 5 or so people have reported this internally recently. 

@Shawn Masters@Seth Ammons and I work at the same company, where I'm the Jira system owner. Several other employees here have reported the same issue, but it's definitely not affecting all our Jira users. Has anyone here heard of a Chrome-specific bug?

Can you check if you notice any errors in the Developer Console of Google Chrome?

Is it Jira Server or Cloud?

Nothing sticks out. There was one error, but the same error does not show up in other "views" where I still can't type in to the textarea.

However! I found a fix. My textareas were on "Visual" as opposed to "Text" and by switching to "Text", I can now type again. If I have type in the box and click "Visual" again, it empties everything and I can no longer use the textarea.

So the fix is "Text" mode. 

Im not familiar with a "Text" mode. This sounds like a Chrome extension ....which may explain why only part of your user base is encountering the issue stated above. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

We want to hear from you! How do you use Slack and Atlassian together?

Hi Everyone! My name is Mina and I am on Atlassian’s Ecosystems Marketing team. Our team is focused on our technology partnerships and marketplace apps. One of Atlassian’s partners is Slack, who ...

94 views 1 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you