Certain Issues Not Appearing in "Assigned to me" Widget

This is a very strange problem.

I have certain Issues that are not appearing in the "Assigned to me" widget. This is effecting all users!

I cannot see any specific problems with the issues or differences from others. ALSO, if I "Clone" the issue, the new version of the issue appears in the Widget.

Any ideas?

2 answers

1 accepted

Are those issues closed (have a resolution set)? The "assigned to me" gadget only shows open issues...

Cheers

Christian

do you have Assign Issues permission on project permission scheme?

check this doc

https://confluence.atlassian.com/display/AOD/Managing+Project+Permissions

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,755 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot