Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cant see Security Level field

Hi,

We have configured Sercurity level field in all screens and had link with screen scheme.

we created Issue Security Scheme and added to project.

Now the issue is we dont see it on Issues (create/view/edit ...any mode)

we double checked all the places on Issues (configure fields), Screens,Screen Schemes,Issues security and schemes. but still we are unable to find the issue.

Can any one guide us on this.

Thanks in advance,

-Bala

4 answers

Do you have permission "Set Issue Security"? If not, you can't see or edit security level

Yes, I am admin there. but still i am not able to see in UI.

Check your permission scheme for project. You must have permission "Set Issue Security".

1 vote
MJ Atlassian Team Oct 29, 2012

Hi,

Could you please opena support case for this?

Regards,

Mick

Did this ever get fixed? I too am having this problem. Have checked that I have permissions to set this field. Have checked that the field is added to the screen scheme. Have checked that the field is not hidden in the field configuration. Still can't see this field. When I check "where's my field" it says that it is not on this form but I only have one screen for all issuetypes and screentype (create/edit/view) and its definitely added.

I'm stupid. I didn't have a Security scheme associated with the project. Doh.

I'm having this same problem - I see the field on the create issue screen but not after the issue is created. It's like once it's set you can't find it to change it 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you