It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

'Cannot get default template' error

Suddenly getting a 'Cannot get default template' pop up error on every ticket on my project each time I open or refresh the page.  Anyone know what causes it?  I'm guessing someone in my organisation has tweaked a 'system' level field and it's affected everyone's projects, but I can see nothing that's changed on my ticket set up..

1 answer

Hi @Dom Bull

Is this still impacting you? If so, is it just your project / your session or is it impacting all users?

A screenshot might assist us in verifying the error :)

Edit 04/08/20: Its been found that the "Smart Checklist" app can cause this error. If you come across this question and have this app, try disabling this first.

Ste

Hi Stephen, although it's been a while since the thread started: We also have the same problem and no answer yet. Ideas?

image.png

Like Mohamed Rameeze likes this

Me too, I am an Jira administrator and my users are getting this error.  However it is limited to some users.  If someone finds out please publish. 

Hi @Kevin Lau @Anil Biswal 

It's worth investigating any relationship between users who can and users who cannot create issues - look for things such as:

  • Permissions / Project Access
  • Project Roles
  • Groups (Global Permissions)
  • Browsers / Browsers Add-ons

^ Finding the common point of origin will help decipher the reason this happens.

Alternatively try contacting Atlassian directly via https://support.atlassian.com/

If you do contact support, let us know how to fix it so other users know for the future :)

Ste

Hi @Kevin Lau @Anil Biswal @Stephen Wright _Elabor8_ @Dom Bull 

I wanted to ask if you managed to solved your issue. It would be nice if you could share it here.

Thanks.

Nunzio.

I am facing same issue. Looking for a resolution here.

Hi @Mohamed Rameeze , @nunzio_sciammetta ,

Neither of you have the application "Smart Checklist" do you?

Another question similar to this matter suggested there was a conflict with this app and disabling it fixed the issue. It'd be good to know if this is the same issue or not :)

Ste

Like Mohamed Rameeze likes this

Hi @Stephen Wright _Elabor8_

Yes. We have the "Smart Checklist" plugin installed. I will try to see if disabling this app works.

Hey, yes it was the smart checklist plugin on our side. Disabling it solved the problem. Thanks!

@Anil Biswal,

If using Smart Checklist is problematic, then you might look into other apps (including free ones) in Atlassian Marketplace: https://marketplace.atlassian.com/addons/trending?query=checklist

Cheers,
Jack

Hi @Anil Biswal and the rest good people in the thread,

Please contact us at smartchecklist@railsware.com

Provide info on your instance URL and addon version.

We will take proper steps to get the issue fixed.

Thanks!

Pavel

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you