Can't see the Kanban Backlog on a Kanban board as administrator - HELP

ama March 13, 2023

I'm the administrator of a team-managed Kanban board, can't get to enable the epics panel or the kanban backlog on the board settings view.

Actually noticed that I'm missing lots of the settings that I've found so far that I should have. 

image.png

2 answers

0 votes
Patrik Cipriano May 2, 2024

See here 

https://community.atlassian.com/t5/Jira-questions/Can-t-see-Backlog-in-Kanban-Project/qaq-p/879074

You have to configure the statuses that go into the backlog

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 13, 2023

Hello @ama 

Welcome to the Atlassian community!

For Team Managed projects the settings are managed differently.

Go to Project Settings > Features. There you will find the option for turning on the Backlog.

Screen Shot 2023-03-13 at 2.18.26 PM.png

 

When you have the Backlog turned on, then you can turn the Epics panel on and off from the Backlog screen itself.

Screen Shot 2023-03-13 at 2.19.05 PM.png

ama March 13, 2023

Thanks @Trudy Claspill for such a quick answer! 

Unfortunately, even if I have the backlog turned on, I'm still unable to enable the Epic panel or the kanban board on the board settings:

image (1).png

You can see on the screenshot below that even if I have the panel "activated", it doesn't display the epics on the left side as it should:
image (2).png

Jack Brickey
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 14, 2023

Hi @ama ,

This is odd behavior for sure. I have been unsuccessful in my attempts to recreate. I have to wonder if this may be a bug. Would you happen to have another TMP project you could check? Also, just for grins, can we discount a browser specific issue by testing another browser, though I do not suspect this to be the case. Another thing to try - disable and reenable backlog. Clearly I'm grasping for straws here.

Short of this I believe you need to open a ticket with Atlassian support so they could log in and have a look. If you do, please keep us posted here.

Like Trudy Claspill likes this
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 14, 2023

I see the same thing happening in one of my Team Managed Kanban projects but not the other. I've gone through all the settings and so far have not found one that has any impact.

ama March 14, 2023

Thanks @Trudy Claspill and @Jack Brickey ! will reach out to the Atlassian support team and I'll keep you posted. 🤞

Like Jack Brickey likes this
Patrik Cipriano May 2, 2024

I have the same issue and I also do not see any answer here after more than 1 year.

Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 3, 2024

@Patrik Cipriano 

Welcome to the Atlassian community.

Have you opened a support case directly with Atlassian?

Like Jack Brickey likes this
Patrik Cipriano May 7, 2024

@Trudy Claspill 

Hi Trudy, 

I have not opened a ticket. After posting the question I found the solution, which I also posted to this post.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events