Can't reorder subtasks inside the task

Alexey Stepanov
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 18, 2024

When I'm trying to reorder subtasks in the task it's impossible for me: Jira simply doesn't show the icon of drag-and-drop reordering.

My colleagues with similar or lower access have such a possibility, so I'm the only one to have this problem.

With our admin, we tried to change my accesses and it didn't help me. It works for me in the mobile application of the JIRA Software.

I removed all the extensions from the browser and it didn't help. I tried other browsers and still have the same problem.

I'm using Chrome, I tried also Safari and Firefox. We're using Cloud Jira

2 answers

0 votes
Dieter Vekeman May 27, 2024

Any chance you have 'Hide done' enabled on the subtasks?

If so, uncheck it and try again:

See https://community.atlassian.com/t5/Jira-questions/Drag-and-drop-re-order-sub-tasks-on-Jira-cloud/qaq-p/2579194

Regards

0 votes
Odd_lynice
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
April 18, 2024

Hi @Alexey Stepanov 

 

I tried and tested this in my test instance, and everything worked fine. So I think since you already mentioned that you tried using a different browser, and it is still not working.

 

Please raise a support ticket and reach out to our support team so that our support team can look into the issue further.

 

You can raise a support ticket through our Contact Us page >> Technical Support.

 

Theodore

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events