Can't log work for issues

Hi - None of our users on our OnDemand instance can log work (by clicking on the plus sign next to Time Tracking or any other mechanism we can find). This seems to have just started happening today. It is effecting all users across many different tasks.

I don't believe any of our settings have changed. Has anyone else seen this recently?

Thanks!

Brent

2 answers

1 accepted

1 vote

This is a Tempo bug that arose in the latest version:

Tempo appears to be aware of the problem, so we should hopefully have a fix soon. The workaround is to disable the Tempo plugin.

0 vote

Since it is onDemand, you don't have any customizations I would think. You will have to raise a support ticket with Atlassian to know what's going on!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

688 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you