Can't log work for issues

Hi - None of our users on our OnDemand instance can log work (by clicking on the plus sign next to Time Tracking or any other mechanism we can find). This seems to have just started happening today. It is effecting all users across many different tasks.

I don't believe any of our settings have changed. Has anyone else seen this recently?

Thanks!

Brent

2 answers

1 accepted

Accepted Answer
1 vote

This is a Tempo bug that arose in the latest version:

Tempo appears to be aware of the problem, so we should hopefully have a fix soon. The workaround is to disable the Tempo plugin.

0 votes

Since it is onDemand, you don't have any customizations I would think. You will have to raise a support ticket with Atlassian to know what's going on!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

24,849 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you