Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't add account to Jira Assistant plugin on Chrome

For one account I used Jira assistant successfully without any issue. And when I tried to add another account I got an error "Action error: One or more of the actions failed".

I tried with different accounts and all is working fine but with one particular I can't.

Can anyone help what I'm doing wrong?

I'm owner of both accounts so I have all administrative rights.

 

Screenshot 2020-02-16 at 20.01.04.png

13 answers

2 accepted

All

 

v 0.97 is out this AM and this issue looks to be resolved for Chromew. My worklog reports are running again!

0 votes
Answer accepted

I got an update 0.97 and it looks like the problem is solved! 

All - Thanks for comments, one of my team members checked and it looks like the fix was checked into Github late last week. Therefore it is likely going to be pushed live in 0.97 but we will see for sure when the next release come out.

There's a quick workaround for anyone still trying to use this for the worklog report in .96 that's not working, by using an old version that works.

Go to the JIRA Assistant Github page for chrome https://github.com/shridhar-tl/jira-assistant/tree/master/release/chrome 

Download the JiraAssist_Latest.crx file,

Now google crx extractor, I just used https://crxextractor.com/

Upload that file and then you'll get a .zip to download. Unzip the folder

Remove the current JIRA Assistant plugin.

Then go to more tools > extensions 
Click developer mode on. That allows you to upload the extracted plugin.

Click load unpacked and point towards your unzipped folder.

That uploads an old version of jira assistant that works 0.65.

Reauthorise it with JIRA and it should work.

Thanks for the workaround, unfortunately I have 30+ users some of which who are non-technical that would need to implement this.

Does anyone know when the fix is coming. One of my guys said he saw a fix which had not yet been checked in github. It would be great to get this fixed quickly.  

On a side note, one of my PMs who is pretty technical has determined the issue has something to due with jira users who have capitals in the user name. He has run a test with a small team which he verified all users had lowercase user name and the reports ran, once he added a team member with a capital letter in username it failed

Has anyone heard/confirmed that is the source, or are there other factors involved

thanks

Like Ivan Budzel likes this

@James Milleryou´r right. V 0.96 doesn't work in chrome either firefox to me, when I want set the Worklog report. There is an Action error. 

Veronika 

0.96 under Firefox seems working :-)

same issue after approved on chrome market (v0.94) still can not login,

on Firefox there is available version 0.95 - login works, but very slow and shows issues which are not assigned to currentUser 

I got an update and I had the same issue. Unfortunately, 0.9.4 is not working. We have to wait for chrome to approve 0.9.5. 

getting the same problem with Chrome. A colleague of mine is also getting the problem with FireFox

Update: Fix was released (v0.94) and we are waiting for google to approve update on chrome market

Like # people like this

Hi, is everyone ok with v. 0.96? I still have a problem with the worklog report. Still Action error and data not loading.

Same problem ... 0.9.6 is not a fully functional update.

We have to wait another update

Like Ivan Budzel likes this

But it's odd. My other colleagues are ok with JA 0.96 (in Chrome). I try debug the Worklog Report site via F12 and there are bugs obviously, but I don´t understand them.

It looks like the updates have not helped yet.

 

v0.95 in Chrome brings the network error.

 

Screen Shot 2020-02-20 at 7.33.03 AM.png.

 

and v0.96 in Firefox brings the action error.

Screen Shot 2020-02-20 at 7.52.16 AM.png

v0.95 didn't solve the problem :(

waiting for new update

After installed 0.95 into chrome issue is still not resolved.

 

It gives another error "Network Error" and issues are not opening.

 

Capture.PNG

Gosh! It's not good news! :(

Progress from yesterday. Now I can instal JA in chrome. But there is same network error as you have @Ivan Budzel . Worklog report is not working - the circle is spinning and spinning.

Like # people like this

Me and colleagues of mine have exactly the same problem. I use JA in Chrome and other colleagues use in Firefox. I uninstalled JA from my Chrome and now I event cant get back. Last version I had was v. 0.94. 

so everyone suggests to wait for Google approve? How long? 

Veronika

Yes, I hope 0.9.5 will solve issues we facing.

Like # people like this

Suggest an answer

Log in or Sign up to
This widget could not be displayed.
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you