Big Picture Plugin --> administration only shows "loading..." --> nothing happens

I installed the Big Picture PlugIn on our testsystem (Big Picture is also test licence) and tried to switch to the "administration" menu but on the left i can only see "loading..." but nothings happens.

 

Does anyone know something about that problem?

 

Also if i go to the "Roadmap" it's always loading but nothing happens.

 

We have the Jira 6.2 version

--> Big Picture version is "6.4.9-jira6"

--> Big Picture Enterprise version is "2.0.4-jira6BigPicture.PNG"

1 answer

Here is the error which is shown in the Chrome console:

 

"batch.js?jpo.create-dialog=true:13932 Error: [$injector:modulerr] Failed to instantiate module NG2_UPGRADE_0_ due to: Error: [$injector:unpr] Unknown provider: $$testabilityProvider http://errors.angularjs.org/1.2.16/$injector/unpr?p0=%24%24testabilityProvider"

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

82 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you