Bamboo gadgets do not load nor can they be edited

Hi fellow ticket creators, 

I have encountert a problem on the "Jira-Dashboard". As a admin, I am able to add Bamboo gadgets and they work just fine, but "normal users" can't edit them and they do not load any data (nor do they display any error message).

Do I have to change some permissions, if so where do I have to change them?

Have you solved similarproblems?

 

Greetings, 

Chris

 

1 answer

1 accepted

Accepted Answer
0 votes

Hi Christoph,

Since the gadets do not display any errors have you noticed any in the logs such as:

  • oauth_problem=timestamp_refused
  • Remote API not activated for this JIRA installation
  • oauth_problem="signature_invalid"

 If you do there is an article titled Troubleshooting Bamboo Gadgets that may help.  The symptoms the article helps with include:

  • Bamboo Gadgets in Jira Dashboard does not authenticate.
  • Can't successfully 'Login & Approve' bamboo gadgets.
  • Bamboo Gadgets doesn't show content.

Take a look at the article and see if it helps.  If you do find anything in the logs besides those errors let us know.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,753 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you