Backlog view for Epics on left end side pane

Viola Panzeri April 11, 2024

I am struggling to create Backlog list of Epics which will be displayed on the left hand side of the project. I have tried turning the epic toggle on but nothings happens. Epics are visible in active sprints planning view but weirdly not in the backlog view. 

Could you please advise on what to do?

51AE7801-FD1B-4C81-BA12-C2E20B3666F3.jpeg

1 answer

1 vote
Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 11, 2024

Hi @Viola Panzeri and welcome to the Community!

Have a look at your board filter (in Configure Board > General). Most likely, your epics are not returned by the filter. In such a case, you won't see your epics in the backlog and won't be able to display them in the side panel.

So, adjust your filter so Epics are returned as well.

(the epics you see displayed next to the stories are there because they are listed in the Parent field on your stories. That still works, even if the epics are not returned by the board filter. But that is a different thing)

Hope this helps!

Viola Panzeri April 12, 2024

Thanks Walter, not really.
Been trying to adjust the filter adding epic and initiative 066B9EBB-E3A8-4A68-B966-DBEA19FDD987.jpeg

no changes applied to the side pane in backlog - version is displaying though - so wondering how I can get to that view. Any ideas?

4B6CC1AF-0F3C-4D79-96D9-EBCA3951C99B.jpeg

Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 12, 2024

Hi @Viola Panzeri,

A couple of things to check: I see you marked epic as an issue type in the issue navigator view. In your screenshot, I don't see any epics reflected (it's possible that they are in the list, but not on the screenshot - I know. But still: make absolutely sure that they ARE being returned by the filter.

Next, also SAVE that filter to make sure the updated selection gets reflected on the board. To make 100% sure that your epics are included, check your board configuration > general and ensure that epics are really part of the JQL statement that you see there.

As from that point onwards, enabling the epics panel should indeed display your epics. If you still aren't getting there, it might help if you could share a screenshot of the general tab of your board settings.

Viola Panzeri April 12, 2024

Hi @Walter Buggenhout 
I've saved the filter as "New board filter" (screenshot 1) and epics they are returned once applied (screenshot 2)2EAC1B8E-CFCF-482A-B198-CDEAE62C693B.jpeg

36E271FF-C947-403E-B3F1-47A49220F1AF.jpeg

Again, nothing gets reflected in the backlog view>side pane

24EE4885-1F19-4348-A2D6-66C53B479E12.jpeg

As requested, I'm also sharing the screenshot of the general tab of my board settings. Thank you for your help.

63A3B836-FDC0-4E8B-B6E7-01196CCD7121.jpeg

Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 12, 2024

Hi @Viola Panzeri, no - but now we're getting somewhere: as you can see in your last screenshot, epics are still not returned by the filter behind your board:

Screenshot 2024-04-12 at 14.52.49.pngIf you replace the board filter with one that does indeed include the epics, you should be fine.

Like Viola Panzeri likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events