Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,376
Community Members
 
Community Events
165
Community Groups

BUG: Jira not saving changes

We are using Jira for several months now and everything was going well, but for the last two weeks whenever we try to create, modify or delete an issue on the web interface the changes do not get saved and when the page is reloaded Jira is back at its original status.

This issue only happens on the web interface, on the phone the board works as usual.

Any advice of why this could be happening? 

2 answers

0 votes
Andy Heinzer Atlassian Team May 31, 2022

Hi Philip,

I've only seen this kind of reported behavior before once.  In that case, it appeared to have been caused by a browser extension that was inadvertently blocking resources that Jira Cloud needed in order to execute commands such as transitions, deletions, etc.

Even if that's not the case here, you could use the web developer tools in order to see the browser console when a page in Jira is loaded.  If trying to perform these actions fail within the browser, I'd expect that console log would register this and in turn should be able to help narrow the focus.  Please let me know if this helps to restore the functionality here.  If not, let me know that too.  Perhaps we can create a support ticket on your behalf to investigate this further.

Andy

Hi Andy, thanks for your reply. Good news is this issue stopped happening yesterday (after happening for some weeks). We didn't change anything, and the issue got solved for our whole team at the same time so its unlikely that it was a configuration on our end. 

Sadly I cant replicate the error again to give you more info, but I did check the developer tools around one week ago and one of the api calls seemed to never load and keep a status of "pending" forever. I didn't record which endpoint it was exactly.

0 votes
Brant Schroeder Community Leader May 29, 2022

@Philip Liedtke Welcome to the Atlassian community

Have you tried clearing your browser's cache? Have you tried a different browser?  Is this happening to everyone that is using the applciation?

Yes I tried clearing the brower's cache and both Chrome and Firefox are not working. Everyone in the team using the web app has the same issue, so we all are using the android app while we try to fix this problem.

Brant Schroeder Community Leader May 30, 2022

I have escalated to Atlassian since you are on the free plan.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you