Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Automatically login in Jira for Dashboard

Hi, 

I have URL from our Jira Software with dashboard information. We use external app to present information on dashboard. Name of this app is Xibo. Xibo have integrated webpage and there paste your url to be showed on all dashboard. When paste my URL nothing happen (black screen), I think because in url I don;t have user and pass. I found how to integrate user and pass, but again nothing happen. My url is:
https://jira.mysite.com/plugins/servlet/Wallboard/?dashboardId=11400

and I try to add in the end ?os_username=MYUSER&os_password=MYPASS

But I receive "Sorry, we had some technical problems during your last operation.". If I remove plugins/servlet/Wallboard/?dashboardId=11400 I can login in jira but on my account dashboard, not to load this ?dashboardId=11400.

Can you help me to resolve this problem?

2 answers

Hello Румен Раданов,

I have the same problem. Did you manage to solve this issue? How did you do it?

Thanks,
Ingo

Hello Internet,

i found a solution:

yourjiraserver/secure/RapidBoard.jspa?os_username=USERNAME&os_password=PASSWORD&rapidView=YOURID

yourjiraserver/secure/Dashboard.jspa?os_username=USERNAME&os_password=PASSWORD&selectPageId=YOURID

 

and remember to set this system property:

atlassian.allow.insecure.url.parameter.login=true

 

How to set:

https://confluence.atlassian.com/confkb/how-to-set-system-properties-for-confluence-running-as-a-service-on-windows-873858384.html

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you