It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Attachments: Failed to load retry (on demand / hosted environment)

Hello, 

I had no issues with attachments in projects yesterday. Then apparently overnight, all attachments across all projects are showing as "failed to load - retry." 

I've double-checked permissions already to see if someone may have changed something without my knowing, and it all checks out as expected. 

I can't check logs in the on demand environment, so I can't pinpoint the issue. 

Does anyone have any ideas? 

Thanks, 

-Kyle

5 answers

0 votes

Hello Kyle,

I'm sorry to hear that you are not been able to load the attachments on your issues.

Indeed, we have limited options to check in JIRA Cloud where the logs can only be accessed by the Standard support, however, here are some steps that can help you:

- Navigate to JIRA Settings > System > Attachments > Check if the Attachment size field was not changed for something less than the size of your current attachments

- Are you being able to download the attachments? If the problem is that the attachments are accessible but is not displaying in the view, check if the Enable Thumbnails option is turned on in the same page mentioned before

- Check if the same problem happens on a different browser

- On your browser settings, set if any errors are returned on the Javascript console. If it returns, provide with the error hiding the confidential information of your instance

- Confirm if you are using a Next-gen or Classic project

Let us know what results you had following the provided steps. :)

0 votes

Hi Kyle,

Just for us to better understand and help you with this issue, can you please let us know if this issue is happening with all issues?
Is it happening only on the new issue view? If you disable Jira labs on your profile page and go to Issues and filters > Search issues, does the issue also happen?
Are you the only user facing this issue?
Have you tested using another browser?
If possible, open the dev tools on your browser to check further details about the error.

Sorry for all the questions, but it will help us check what may be the cause of the issue.

Regards,
Angélica

Hi I had the same problem at Chrome, Firefox, IE. What heps it to switch to old view. 

Hi I ve had the same prime till this morning, the customer can not see the atachment.

failed.png

 

And below the console logs

 

console.png

I ve tried why Cherome and fire fox, same problem.

Attachement file size is set to 2MB, any one idea.

thanks in advance

Please someone could help me this is very awfull

0 votes

Hi @Jean-Marc Rivière

Thank you for reaching out to Community!

The issue that you are facing is different from the original question because it's related to the customer portal and not the agent view.

It may be related to a new bug, you can find the details and the workaround on the link below:

- Attachments fail to load on customer portal when Request Type is empty 

Please, click on "This affects my team" and also watch to receive updates about the bug.

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

365 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you