Attach Screenshot?

What happened to the function to attach a screenshot? It worked in the past, but now we get the Oracle website intead.

2 answers

Almost, I updated Java and this time it did not send me to the Oracle website. Instead, it showed an error in the body, and when I clicked for details I got a Java Console with this:

Java Plug-in 10.51.2.13
Using JRE version 1.7.0_51-b13 Java HotSpot(TM) Client VM
User home directory = C:\Users\my userid
----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------
Missing Application-Name manifest attribute for: http://..ourwebsite address here.

We have this problem as well. Any news on how to solve this issue?

This is probably due to JAVA not being trusted or not being updated in your local environment. We saw this as well and it can be worked around by upgrading JAVA or trusting it in your local environment.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,798 views 18 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you