Agile Wallboard gadget shows no content

I have updated my calendar and getting issue on Agile Wallboard Gadget. Not sure if there was a recent change, but the Agile Wallboard Gadget "Quick Filters" no longer work. I don't know what is the actual issue. I have also tried removing and adding a new one but the wallboard is not showing the filters. Anyone know the solution of this problem. Please explain in detail here.

2 answers

0 vote

I'm having the same issue.  it was working yesterday then this morning no matter what I attempt the gadget is empty?  

0 vote

I am also seeing the same issue. The agile wallboard gadget shows no content since last week around 1/4/2018. 

I have attempted creating new gadgets and new board filters to see if that fixes the issue but no luck so far. 

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,209 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot