Agile Wallboard gadget shows no content

I have updated my calendar and getting issue on Agile Wallboard Gadget. Not sure if there was a recent change, but the Agile Wallboard Gadget "Quick Filters" no longer work. I don't know what is the actual issue. I have also tried removing and adding a new one but the wallboard is not showing the filters. Anyone know the solution of this problem. Please explain in detail here.

2 answers

I'm having the same issue.  it was working yesterday then this morning no matter what I attempt the gadget is empty?  

I am also seeing the same issue. The agile wallboard gadget shows no content since last week around 1/4/2018. 

I have attempted creating new gadgets and new board filters to see if that fixes the issue but no luck so far. 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

184 views 1 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you