Activity stream still shows 'http' links after switch to SSL

Hi. Our admin just configured JIRA for SSL (e.g., https://jira.mydomain.org:8443) and most of it works fine, but the activity stream still only displays links relative to the old non-SSL page (http://jira.mydomain.org:8080).

Has someone seen this behaviour before and knows how to get the activity stream to provide links relative to the SSL address? Many thanks in advance.

2 answers

1 accepted

This widget could not be displayed.

I think I found the culprit myself: Once I changed the 'Base URL' in Administration -> System -> General Configuration to the https address, the activity stream links changed as well.

Sorry for the inconvenience.

This widget could not be displayed.

I have the same issue, but my baseurl is already HTTPS. The activity stream still tries to go through HTTP and is being blocked by the browser due to "mixed-content".

Has anyone had similar issues?

 

 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

63 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you