Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Activity > Work Log tab not showing Time Spent logged by user

Hi Guys,

Need your help. 

Work Log tab nor Activity tab showing the Time Spent logged by a user. 

Work log tab showing :- No work has yet been logged on this issue. while in Issue it's showing logged = 3w 6h 30m and Include sub-tasks is unchecked. Kindly suggest how  can i check this logged work.

Thanks

2 answers

1 vote
Olga Videc Community Leader Jun 29, 2021

Hello @Vikrant Yadav 

Are you using Tempo? Are you sure it's work logged or it might be work estimated or remaining.

Do you see this in your report?  Has there ever been work logged but deleted on this issue?

BR, Olga

Hey @Olga Videc  Not using tempo.

Yes, i am 100% sure Time is logged but not sure why it not showing in Activity. How to check issue deleted or not ? and in which report i need to check ?Logged work.PNGNo work logged.PNG

Olga Videc Community Leader Jun 30, 2021

You can try checking your history.

Here is a detailed guide how to generate time spent reports in projects

https://confluence.atlassian.com/jiracoreserver073/reporting-861257295.html

What you can try to fix your problem is re-index your project, do a background re-indexing

Go to project (in your case project where this issue is located) -settings - re-index project from the left side menu.

BR, Olga

Like Vikrant Yadav likes this

Hi @Olga Videc I have checked histroy, nothing is showing related to Time Spent. Tried project re-indexing still showing logged = 3w 6h 30m.  But it's not logged. Can i edit this ?

Thanks

1 vote
Daniel Ebers Community Leader Jul 03, 2021

Hi @Vikrant Yadav

have you already gone through the troubleshooting article for this effect?

Did it help? Please update us with any progress.

Regards,
Daniel

Hi @Daniel Ebers  I have performed all the troubleshotting steps , tried to logging in as other user who enter work log. SQL query i hadn't tried as we dont have access to Database. 

We have script runner plugin , tried to run PostgreSQL query in Local Database Connection but getting attached error.

SQL error.PNG

Daniel Ebers Community Leader Jul 05, 2021

That's quite strange - two ideas that I have left in mind.
1.) could you probably talk to the sysadmin/database admin to check directly in the database (without ScriptRunner)?
2.) in case you have a valid subscription for support this is something you could also Atlassian Support know about

Hi @Daniel Ebers  Thanks for your response. Let me check with DBA team for this. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you