Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,840
Community Members
 
Community Events
176
Community Groups

"List" function does not populate content into fields

Im looking to use Work Management, and Ive created a number of tasks with Titles & Descriptions. However when I go to the "List" function, The summary field is empty, and the Issue type is also greyed out. This function isn't useful if no information appears, is there something I can do to fix this? I didn't customize anything, this is straight out of the box functionality. Screen Shot 2022-01-19 at 10.54.43 AM.png

6 answers

1 accepted

0 votes
Answer accepted
Ron Levy Atlassian Team Apr 28, 2022

Hello everyone, happy to share that this issue should now be resolved. If you're still experiencing this in 1-2 days from now please let us know. Thanks for all your patience and for pointing this out to us!

4 votes

Hi, we're working on a fix that will be released in a couple of weeks. Meanwhile, you could try clearing localStorage cache. Please let us know if it doesn't help.

clearing cache didn't help in my case

Like Stefan likes this

Hi, have cleared cache and the summary is now appearing 

2022-04-13 11_15_17-List - Ops Tech 2022 - Stitch - JIRA.png

1 vote
Ron Levy Atlassian Team Apr 12, 2022

@Gabriel Leake  @Naruechit _Aor_ Nantajan thanks for pointing this out, the team is looking into this now!

0 votes
Ron Levy Atlassian Team Jan 19, 2022

Hi Emily, would you please mind trying again on a new team-managed project and if it doesn't work sending me the details of your project directly so that we can look into it? I've just tried it on a new TMP and it worked for me.

Thanks and sorry for the hassle!

Ron

0 votes
John Funk Community Leader Jan 19, 2022

Hi Emily,

If you go to the board, do you see the issues there and the Summary information?

I do! thats why I found it so odd when only the List feature was problematic. 

 

One thing to note, I just tried creating a new project and chose to make it a company managed based one, instead of a team-managed project (which that previous one was), and suddenly this wasnt an issue. I wonder if thats a factor? 

John Funk Community Leader Jan 20, 2022

It could be. So you create a Team-managed Jira Work Management project - correct? And you could not see data in the List function for that project - correct? 

I need to give that a try in my instance and this is new functionality for JWM.  :-)

Like Ron Levy likes this

Hello, is there an update on this problem? I've run into the same issue but i would prefer to keep using a Team-managed Jira Work Management project rather than a Company managed ones.

Screenshot_1.png

I would also like to have the option to keep using a team-manage project . Having the ability to view the summary would be really helpful

I'm also experiencing this and would like to be able to use team managed projects.

Same here. Doesn't work for me neither.

Ron Levy Atlassian Team Apr 25, 2022

Hi everyone, a fix is coming soon! In the meantime please see the above suggestion to clear cache which should solve this temporarily.

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events