Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,198
Community Members
 
Community Events
176
Community Groups

email confirmation dont work for a user.

Edited

Hi guys, 

i hope you can help me, because i´m going crazy with this.
Currently there is a person in our company who does not receive the confirmation email when he want to register. 
We have done tests about the network connection and confi but we dont see anything. 
Can you check if the account is a black list or something like that? 
([address_redacted]) this direction

2 answers

1 accepted

1 vote
Answer accepted
Jack Brickey Community Leader Jul 04, 2022

Hi @Cedrich Rodriguez , I have flagged for investigation.

1 vote
Andy Heinzer Atlassian Team Jul 06, 2022

Hi @Cedrich Rodriguez 

I searched for that email address, but it was not found to be on any of our email suppression lists.  Nor have I found record of our systems trying to send that account email. 

Perhaps a previous suppression has been removed recently.  Try to invite that user once more.  Are you trying to invite this user to the https://holamoda.atlassian.net site?  Since your account is not an admin of this site, I'd recommend asking your site-admin to invite this user to your Cloud site.  Depending on the specific product the steps to do that might be slightly different.

Hi, andy... Today I created an alias for the user and apparently with this alias it worked correctly. I don't understand why but thank you very much for your help Best Regards

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events