Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,857
Community Members
 
Community Events
176
Community Groups

Status removed from Workflow still shows as Column in the Board

Edited

Hi Community,

what I am getting wrong here? I have adjusted the Workflow of a Jira Business Projekt by adding new Statuses and removing the old Statuses. The workflow now is:

image.png

All Issues have been transferred to a matching new Status. The project has now the following specifications:

  • only one Workflow for all (available) Issue Types
  • Three Statuses (Eingang, Entwurf, Abgeschlossen)

Unfortunately the old Statuses remain in the Board!?image.png

If I go to the Issues Modul, only the new Statuses are being offered. So there is really no issues in one of the old Statuses:

image.png 

Following the documentation here 
https://support.atlassian.com/jira-work-management/docs/workflows-and-statuses-for-the-board/
the Board should always reflect the available Workflow Statuses.

Any suggestions what I missed?

Thank you in advance :)

Henry

1 answer

0 votes
John Funk Community Leader Feb 08, 2022

Hi Henry,

This appears to be a bug as I am able to reproduce the same problem. You should report this to Atlassian here: 

https://support.atlassian.com/contact/#/

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events