Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,179
Community Members
 
Community Events
168
Community Groups

Clone issue with requirements does not work

Hi,

I try to clone an issue if certain requirements are matched:

grafik.png

But sadly i get the following error message:

grafik.png

What could be the problem here?

I already checked the atlassian-addons-project-acces permission and it should be correct.

Greetings
Simon

1 answer

1 accepted

1 vote
Answer accepted
John Funk Community Leader Sep 27, 2021

Hi Simon,

I don’t know the language for the error but it seems to be complaining about the assignee. Either the assignee is inactive or that person is not able to be assigned issues in the new project. I would check there first.

Hi John,

Do you mean that the person how creates the issue in the main project should also have the create-issue and the browse-project permission in the targeted project (clone)?

Greetings
Simon

John Funk Community Leader Sep 27, 2021

No, that the assignee is an assignable user in the permission scheme for the targeted project. 

Hi John,
Thank you very much!
Now I found the error.
Greetings
Simon

Like John Funk likes this
John Funk Community Leader Sep 27, 2021

Great!

Thank you!
The problem was, that in the original project the issue was assigned automatically to a specific user. But this is also the same step where the requirement of the issue-cloning-step was updated and the issue got cloned. This user wasn´t a assignable user in the target project.
Greetings
Simon

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events