Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,409
Community Members
 
Community Events
176
Community Groups

[Bug] Filtering List view on translated Issue Type is broken

Edited

I am trying to filter issues based on Issue Type in the List view on a business project (Jira Work Management). Since the issue types were translated, I cannot filter on some of them, which is the case for the "Epic" translated type "Épopée", as can be seen in this screenshot: 

Untitled 6 copy.jpgd

When I filter on the issue type "Épopée", no issue show up in the list.

If I remove the filter however, you can clearly see that there are issues of that type in the list:

Untitled 6.jpgd

One difference that can be quickly spotted is that the thumbnail image of this issue type isn't shown in the filter options. Could it be cause it's grabbing the issue type from the wrong place, and filtering on the wrong one?

Or could it be because of accents in the translation?

Note that I can use this specific filter in the Ticket search view of the projectUntitled 6.jpg

Anyways, I can't submit bug reports as this is a free trial environment. If it's not a but, hopefully someone can enlighten me :) 

3 answers

1 accepted

0 votes
Answer accepted

Hello @Gabriel Beaudoin,

Welcome to Atlassian Community!

Thank you for bringing this issue to our attention.

On my local site, I was able to replicate the same issue using French and also Portuguese. I tested with Portuguese to make sure it also happens with another language and because some of the translations wouldn’t have accents, so I would be able to confirm if the accent makes any difference, but it seems that it’s with translations in general.

I also tested the statuses and priorities, but it works.

Based on that, I created a bug for our dev team to check what is happening:

Please, click on “This affects my team” and also watch, so you will receive updates when the bug is fixed.

Kind regards,
Angélica

0 votes
Dave Liao Community Leader May 21, 2021

@Gabriel Beaudoin - bonjour Gabriel !

You can also submit feedback using the "Give feedback" button for bugs (while on a JWM page) - the JWM team reviews these and are good at replying back to feedback. 👍

I've submitted a quick explanation along with a link to this post in the "Give feedback" section. Thanks for the suggestion Dave!

Like Dave Liao likes this
0 votes
Esther Strom Community Leader May 21, 2021

@Gabriel Beaudoin Welcome to the Community! I don't have access to a site with translated issue types, but I'll see if I can loop in an Atlassian team member to help.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events