Board highlighted workflow not showing?

To give my users a better UI, I want the highlighted workflow process to show up when moving issues across the workflow in the board view. I had it once where it would highlight what I can move each issue to at its current point but that seems to have gone away. Does anyone how to bring it back or how to fix it?

1 answer

0 votes
John Funk
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jul 19, 2022

Hi Frank,

This seems to be a "feature" of Team-managed projects. If you use a Company-managed project then you would see the highlighted workflow path.

You can leave feedback by clicking the Give feedback button on the bottom left side of the menu while on the project. 

I am using a Company-managed project and I don't see the highlighted workflow path on the board view.

John Funk
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jul 20, 2022

Can you share a screenshot? And have you checked the transitions to make sure there are not conditions that are preventing the issue from being moved? 

The issues can move fine in between the columns its just not showing the highlighted path like it once was. What would you want a screenshot of?

John Funk
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jul 25, 2022

Maybe a screenshot of the entire left menu structure? Like this:

Screenshot.png

John Funk
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jul 25, 2022

Well, I don't know what to tell you. Some of my boards work and show it and some don't. I would submit a support ticket to Atlassian to see what they say. 

https://support.atlassian.com/contact/#/

Please post back here with the resolution so we can close this out. 

Okay will do, thanks for the help thus far.

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events