Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,764
Community Members
 
Community Events
176
Community Groups

Any document more than 200+ KB is not attaching to my story? Please advise!

I am at IBM - US Southbury, CT - AIW
This just started happening this week. It was no problem previously, has anything changed any upgrades or something to that effect?

If I cut my document to 200+ it will attach anything 300+ will not attach.

1 answer

0 votes
Bernice Atlassian Team Feb 25, 2022

@Walter McMillan Kindly check for the allowed attachment size in your site using the below link by replacing your site URL and update the attachment size value to the bytes based on your requirement and update the same.

https://yoursiteURL.atlassian.net/secure/admin/ViewAttachmentSettings.jspa

Hi,
I am a Developer here at IBM and I don’t have access to the admin ViewAttachment URL.
I am thinking the IBM JIRA admin group might have that access. But this issue seems to be specific to me. My team member was able to attach the document to the story for me. So I am not sure where the problem is specifically. What do I need to do, please advise!

Bernice Atlassian Team Feb 28, 2022

@Walter McMillan Can you try attaching one at a time and see if that makes a difference. This permission is global so everyone in Jira must have the same ability in uploading attachments.

If you may try different browsers or in incognito mode and check if the problem is something specific to your account alone and not your machine. 

I am attaching them one at a time, let me see about the browser!

I tried another browser (I use Safari but I tried Edge and I am still getting this:

File "AIWB-32D DCUT TestCases_v1.docx" was not uploaded

An internal error has occurred. Please contact your administrator.

Bernice Atlassian Team Feb 28, 2022

@Walter McMillan As per your update seems like an issue only with you and if the same file size can be uploaded by your colleagues then some configuration in your machine is preventing it.

May I know if you are connected to any VPN/specific network which is different from your colleagues? 

I request you to do the last few checks from your end

1 - Check if other users can reproduce the same problem with the same file

2 - Check if the problem reproduces in a different network (disconnect VPN if any and try connecting via different wifi/4G/5G)

If the issue is still seen only for you with the above, then share the HAR file by reproducing the issue and raise a support request with our team here https://support.atlassian.com and share the same. The logs at the backend might help us debug the issue further.

Hi Bernice,
1) Other users (2 co-workers) were able to attach the document successfully
2) I tried another VPN that others co-workers use also and I still get the same error. (I used 2 browsers Safari & Edge same result)
3) I am not sure what you mean by HAR file and I am not sure I would have access to it as a developer. Where is it located? What is it?

Is a HAR File like a Log file that you can look at to see issues?

Bernice Atlassian Team Mar 02, 2022

@Walter McMillan Thank you for your answers. Yes, HAR files will help us fine the reason as well. As a next step, I would recommend you to raise a ticket with these details to the Support team here, as we may need to check the backend logs to find the cause of the issue and help you fix the same.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events