Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

unable to view the requested apps in admin page

Edited

I've a free trial JIRA software created for test purpose and I'm the org owner. Trying to install Big picture plugin with this free trial and the app is requested but when I go to admin page to approve the requests there are new apps visible. any ideas?JIRA_Admin page.PNGJIRA_Requested apps.PNG

2 answers

1 accepted

0 votes
Answer accepted
Brant Schroeder Community Leader Jan 06, 2022

@Rama 

You will need to install the app.  On the App request page, you can click on the app and then install it or you can click on find new apps and type in BigPicture and install it there.  The requests just keeps track of how many users have asked for it and does not have an approval process but will route you to the app so you can install it. 

@Brant Schroeder Thank you for your response.

Yes, you're correct but my issue is unable to install from there as you could see from below screenshot there is no "install/ start free trial option".

Yesterday, I had same issue with both the apps (bigpicture and structure). But today i was able to install bigpicture, as "start free trial" option appeared.

App_requests_page.pngPlugin_page.PNG

Like Anna-BigPicture likes this
Brant Schroeder Community Leader Jan 06, 2022

@Rama glad your issue is now resolved.  I wonder if it was a browser cache issue.  Since this is resolved can you accept the answer so others know.

Like Rama likes this
0 votes
Anna-BigPicture Marketplace Partner Jan 07, 2022

Hi @Rama

I'm glad that you decided to give a try to BigPicture, and the app was successfully installed. If you have further questions regarding functionality, please tag me, and I will provide you with an answer.

Like Anna-BigPicture likes this

Hi @Anna-BigPicture I'm having the same issue described above by Rama - I see the "App requested - Unknown price" with no option to actually install the application. I just opened a free trial of Jira and I am an admin, but I am unable to evaluate Big Picture because of the failure to install. I tried launching an incognito window in case it was a browser cache issue as was suggested in the accepted answer. I also tried a different browser. Thus I think there is a different cause to the issue than a cache, at least for me. Is there something that can be done to further troubleshoot why I'm unable to install the BigPicture app?  

Anna-BigPicture Marketplace Partner Jan 26, 2022

Hi @Clay Packard

 
I recommend you to reach our Technical Support via our Service Desk,  providing us with more details (base URL if you have Cloud instance). BigPicture Team will gladly assist you in pinpointing the exact cause of the issue and provide a solution.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

373 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you