Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,571
Community Members
 
Community Events
168
Community Groups

"Original Estimate" not showing while creating new issue

Edited

Original estimate textbox not showing for me while creating a new issue but showing validation error while trying to save.

Screenshot 2022-08-24 215242.png

This is not a kanban board. However, when I view old tasks time estimates are shown there.

Screenshot 2022-08-24 215448.png

I have checked project settings, board settings but can't see any thing mis-configured. Even after comparing project/board settings with other projects, nothing useful found.

2 answers

1 accepted

0 votes
Answer accepted

Hello @rajeshsipaiya 

If the fields are not visible, the Create Issue screen needs to be adjusted for that issue type in that project. That change can be accomplished only by a Jira Administrator.

The setting of the fields as Required may have been done in the Field Configuration as mentioned by @Fernando Eugênio da Silva . That also will require Jira Admin level access to change.

The fields could also be generating that message if a Validator has been added to the workflow to require that data to be entered during issue creation. That again is something that would require a Jira Admin level of access to modify.

@rajeshsipaiya 

You need to review your field configuration:

Go to "Project Settings"

Go to "Issues"

Go to "Fields"

Click to edit the field configuration. Looking for the customfields are present error and you gonna see some information like a tag "required" in this fields. Change to "Optional" and try again.

See more here: https://support.atlassian.com/jira-cloud-administration/docs/change-a-field-configuration/

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events