Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,167
Community Members
 
Community Events
165
Community Groups

"Ctrl+B" and "Ctrl+I" don't always work to bold or italicize text, on Chrome.

My problem is very basic. Sometimes these keyboard shortcuts work for bolding text in the description of a ticket, and sometimes they don't. It's very annoying to have to manually click the Bold button (hey look at that, Ctrl+B just worked here, but not where I need it to) when I need to bold text. 

I'm using Chrome. Can someone tell me if they're experiencing the same issue? 

1 answer

0 votes

Hello Brent,

Welcome to Atlassian Community!

Testing on my local site, I added a text on the Description and selected random words and both of the shortcuts worked. In my case, I'm able to test only with Mac using the Command+B and Command+I.

Just for a better understanding, are you using the new or old issue view?

Have you tested using another browser?

Are there other users facing the same issue?

Searching for similar tickets and bugs, I didn't find anything that could cause the shortcuts to have intermittent issues.

Regards,
Angélica

Thank you for your reply. 

  • I'm using the new version. On a Windows 10 machine. 
  • Just tested it on Firefox and it works. I am using Chrome. And, just for experiments's sake, I just re-tested it on Chrome and it now works too. But that's not out of line with what I said in my original post. Sometimes it works. Sometimes it doesn't. The inconsistently is why I'm posting this question. 
  • I don't know if other users are facing the issue. 

Just tried it again in Firefox and it didn't work there either, even though it had worked earlier this morning. It's inconsistent to the point of infuriating. 

Like Cole likes this

I'm still dealing with this too. I can Bold here but not in my pages. I'm also using Chrome on a Windows 10 Machine

Like Konstantinos Paxinos likes this

I've just come across this in Confluence Cloud, Windows 10, Chrome Version 97.0.4692.99 (Official Build) (64-bit).

Ctrl + B, and Ctrl + I don't work for me when caps lock is enabled. However, when caps lock is enabled, Ctrl + Shift + B, and Ctrl + Shift + I, work. Ctrl + U, works regardless of whether caps lock is enabled or not.

Not sure if that helps others with investigations or troubleshooting.

Like # people like this

that's really helped me Julian thanks!

That was my issue as well - thanks Julian.

Edit: I noticed this may also occur when NUM lock is enabled as well.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Software

An update on Jira Software customer feedback – June 2022

Hello Atlassian Community! Feedback from customers like you has helped us shape and improve Jira Software. As Head of Product, Jira Software, I wanted to take this opportunity to share an update on...

68 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you