Hi,
Jira Software don't work with error "Jira ha problems starting up"
In the log "Catalina" I found this error:
org.apache.catalina.lifecycleException: Failed to start component [Connector[HTTP/1.1-8080]]
Can you help me?
Laurent,
Can you please check your Jira server logs and let us know if you find any error messages there? That will tell us a bit more about what's going on.
The actual log files generated by Jira can be found in the following locations:
Jira application log — bin/atlassian-jira.log
bin/atlassian-jira.log
Application server log — generally the application server log file can be found under the logs directory. However, this can vary depending on the application server you are running.
logs
We'll also need to know:
Regards,
Shannon
my fast hint:
Are you running something another on port 8080? If yes, then just change port number(s) in INSTALL-DIR/conf/server.xml. You can follow this. https://confluence.atlassian.com/adminjiraserver074/changing-jira-application-tcp-ports-881684079.html
If not then follow steps provided by @Shannon S
Hi and thank you for your response.
No, I tried to change the port and the problem is the same
Hi and thank you for your response,
The informations you want:- Jira 8.0.2- Java 8u201- Database h2db.mv.db (don't know the version)- Installation by th file EXE on a Windows server 2016 STD
Error in Jira application log2019-03-14 09:48:38,199 JIRA-Bootstrap ERROR [c.a.jira.health.HealthChecks] The jira.home directory is locked2019-03-14 09:48:38,926 JIRA-Bootstrap ERROR [c.a.jira.health.HealthChecks] The jira.home directory C:\Program Files\Atlassian\Application Data\JIRA is locked by another running instance of JIRA. Your jira.home directory can only be used by one running JIRA instance.2019-03-14 09:49:55,177 localhost-startStop-1 ERROR [o.a.c.c.C.[Catalina].[localhost].[/]] Exception lors de l'envoi de l'évènement contexte détruit (context destroyed) à l'instance de classe d'écoute [com.atlassian.jira.startup.LauncherContextListener]
Thank you for your help
Are you running it under dedicated user account? If yes you need run it under jira user (for example).
As I can see you are running it on HSQL - I really recommend to use normal DBMS (for example PostgreSQL)
https://confluence.atlassian.com/crucible/migrating-to-postgresql-298977510.html
Was this a fresh install, or did this occur after a last reboot of a running instance?
I would recommend having a look here:
To second what @Petr Vaníček said, you will want to move off of the HSQL database if you intend on using this instance for production and not just testing. If this is your production instance, please follow the documentation below to migrate to a supported database.
Hi Shannon,
I changed the installation path and copied the files but when i restarted JIRA, there was new installation.
We test the software and the problem has happened when we have tried to import data in the database.
Thank you for your help and now, we are trying again to import data.
It looks like you're new here. Sign in or register to get started.