(issueFunction in issuesInEpics("project = TEST") AND status not in (closed, resolved)) OR (project = TEST AND status not in (closed, resolved)) ORDER BY Rank ASC
Above is the JQL I'm using with the added JQL from ScriptRunner. The problem is when using this query on a board users who have manage sprint permissions in the projects are unable to create a sprint. It seems this is because Jira doesn't know what projects are being pulled so the user would need permissions in all the projects. Is there a way to modify this query so Jira recognizes the projects associated?