Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,536
Community Members
 
Community Events
168
Community Groups

You do not have permission to access this screen of BigGantt

Anyone has the same issue?

This issue happened few days ago. Only users in admin group can access BigGantt now.

image_2022_08_31T23_16_37_456Z.png

2 answers

@Plany Kao Any luck resolving this? We are having the same issue. Have added all user to "app admin" but still no luck. Works fine for me as Org admin 

No, issue didn't resolved.

@Plany Kao I have managed to find a workaround for me hopefully it also helps you. 

The issue seems to be that the users affected do not have general access to the app. In our case they are in the AD group which grants global app user access but it does not seem to be pulling through for them. 

I have added the individuals as "app users" into global big gantt configuration and this resolved the issue. 

image.pngimage.png

@Pramodh M  Are you aware of this issue? 

@Luke Towers 

Thanks, it works now.

0 votes
Pramodh M Community Leader Aug 31, 2022

Hi @Plany Kao 

Welcome to the community

Provide the access to a specifically to users or groups 

https://wiki.bigpicture.one/biggantt/latest/administration/security-global-app-administration

Thanks 

Hi @Pramodh M 

Current setting is "Permissions for everyone".

Screenshot from 2022-09-01 10-21-33.png

Pramodh M Community Leader Aug 31, 2022

@Plany Kao 

I know it may be a bug

Leave out the permission to everyone and add the users or groups specifically, they will be able to acces the app

We came across this issue and we are managing the permission to app with groups

@Pramodh M 

Add the users or groups cannot solve the problem, users or groups still cannot access biggantt.

@Luke Towers  Thanks for your help.

User can access biggantt now, but there is nothing to display.

image_2022_09_13T08_39_54_462Z.png

Hi folks, 

we have the same problem here in our company, some users (all from the same group) can access BigGantt and some, like me, can't.

We already contacted our administrator, and he said that this is also most likely due to a bug.

Please fix this asap, bugs like this are super annoying and frankly speaking quite audacious since we're paying lots of money every year for this tool and now can't use it at all. The project management department has basically come to a standstill because of this!

Thanks,
Sebastian

@sebastian_kahr  Has your admins added your group to both of the below 

App settings > Security > App Users


Home > Configuration > Security > Box Viewer/Editor

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events