Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why my image/videos files are not being attached to the description or comments within a ticket? Edited

When I try to paste an image or video on a ticket description or comment, it does not display it after I save changes.

 

Besides that, I tried to save and upload the file using the attachment icon (located on the header) and it still does not work.

 

My image files are .png and videos are .mov

 

Sometimes JIRA displays no error message at all, or it displays a message saying "it may contain formatting we don't recognize" when there's actually no wrong formatting.

4 answers

Hi Leonardo, can you rule out that the files are too big to be attached to the issue?

The size of the .png file is 159KB.

The dimension is 2622 x 720.

Are there restrictions to a dimension?

@Steffen Jantke  I am having the same issue and I have to take the time to go and save the image and then upload manually and attach for it to work, when it used to allow me to paste it in without an issue?

@Steffen Jantke 

The name of the files doesn't contain any forbidden characters.

I used to copy and paste my images with no problems. I did nothing different this time but this issue is still happening for me.

@Leonardo Cristovao

Are you using the Cloud or the Server version? Maybe you are not allowed to upload content as your administrator has restricted this feature. It‘s just an assumption.

@Steffen Jantke I am using Cloud version.

Where can I check that this feature could be restricted for me?

There should have a different error message if that was the case.

Hi @Leonardo Cristovao 

I experience the same issue since last friday. Only small issues in *.png format (less than 100 kB). Now and then it works, and I an able to upload an image, but often not.

It does not matter what method is used to add the image to the comment or the topic description. Methods I use:

  1. Copy the image from an image editor (I use Irfanview) directly into the comment or description field.
  2. Because this did not work last days I tried to first save the image as a file and after that importing this image-file into the upload buffer and than insert it from this buffer into the comment or the topic description.

Something else I see that is common with your use case is that I try to upload  *.png files as well (drawings with lines render a bit nicer in the *.png format). My images are small, 980x530m was the last one. So in this case size does not matter.

Very irritating while it was my plan to complete that Jira topic today. Now that effort is becoming drained because of this issue. 

Edit April 15 2020: talked about this issue with some persons involved with the use of Confluence and Jira within the company I work. The suggestion that came forward from this was to check if remote access working is of influence. The moments I did notice this I indeed was working with a remote access connection towards the company I work. My personal connection to the internet is good enough, but I know the connection towards my company can have been strained. To investigate this I will check when I have this problem again if I can get around it by conccting to Jira/Confluence directly from home.  

I'm experiencing the same issue from (probably) last Friday.

Pasting screenshots works randomly, sometimes is okay, sometimes is failing. Looks like usage of VPN or file size doesn't matter. 

Also multiple friends from my company are reporting this issue. 

Exactly, it was working for me until the last Friday @Kamil Jadeszko

Sometimes it works after you do the following:

 

1. Upload the images using 'Add attachment' instead of simply pasting them

2. Reload the page

3. Insert the images located on the 'Add attachment' icon to the description

 

This process takes too much time and it does not work 100% of the time.

Sometimes you try that and the 'Save' button gets blocked for no reason after adding an image from the 'Add attachment' icon.

 

This is really frustrating.

0 votes
Owen Wallis Atlassian Team Apr 21, 2020

Hi everyone,

I'm the Product Manager in the Media team at Atlassian. I look after the attachments and images experience across Jira and Confluence.

Thanks everyone for your comments. I totally understand the frustration. Especially at the moment when many of you are working from home, balancing work with looking after children, or are worried about your jobs. Having such a key piece of functionality not working is not great at all.

The feedback you gave me here helped me push for a fix with the Jira team. As of 10pm Sydney time last night we put up an initial fix for the upload issues you've been seeing. I checked the analytics again this morning and it appears to have resolved many of the issues.

We do have another fix that the Jira team are helping us on which we think should resolve the final set of upload issues we are aware of. These relate to when you leave a browser window open for a long period of time, come back and try to upload, but then see the upload fail. We added in a similar fix for Confluence recently which greatly reduced upload issues so I'm hoping we'll have the same success in Jira. A fix for this should be coming in the next couple weeks. In the short term refreshing a page which has been open a long time before uploading is the workaround.

Again my apologies for the frustrations around uploading. Specifically in the last couple weeks things have got really bad. I'm sorry it took so long for us to identify this.

On a side note I know many of you are having issues with the attachments experience when viewing issues. We are actively working on improving this. We're working on a table view for attachments in Jira, we're working to fix previews for Microsoft Office file formats and other files which currently fail to show a preview, and we're working on adding more useful context to the thumbnails of attachments that you see in issues.

If you'd like to talk to me on the above, or on any other issues related to attachments or Media then please feel free to find a time with me: https://calendly.com/owallis/

All the best

Owen

Hi, What is the limit of file size for video ie Mp4 ?

@Owen Wallis 

i would to talk to you about my problem related to attachment media if have time please  

Owen Wallis Atlassian Team Feb 01, 2021

Sure @Yasmeen Maher feel free to find a time with me: https://calendly.com/owallis/

p.s. @Jason_Scrimshaw apologies for the time it took me to respond to your question - size limits are imposed by your site admin

@Owen Wallis  i tried Calendly 

but the calendar is unavailable 

Owen Wallis Atlassian Team Feb 02, 2021

Apologies, the calendar is working now: https://calendly.com/owallis/

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,073 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you