Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


When i need to click the manage apps section its showing the blank screen

Hi team,

We are facing the challenges while select the manage apps section its showing blank screen and no existing plugins are listing can you please help me to resolve this issue.




1 answer

0 votes
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Nov 03, 2023

Hi @Abhishek L G There may be an plugin cache issue which could cause this, ypu can clear the plugin cache by following the below steps

  1. Stop JIRA
  2. Remove .osgi-plugins and bundled-plugins hidden folders from<JIRA_HOME>\plugins directory
  3. Backup JIRA database and run the following SQL query against JIRA database -- DELETE FROM pluginstate;
  4. Start JIRA

If issue still persists check try the below steps as sometimes the issue can be a result of connection issue to the Marketplace

Try disable the UPM connection to the Marketplace:

  1. As a user with administrator privileges, go to 'Find New Add-ons' page from JIRA Administrations >> Add-ons
  2. Click the Settings link at the bottom of the page.
  3. Clear the Connect to the Atlassian Marketplace checkbox. This option is enabled by default.
  4. Click Apply.


Also, check the below KB article as there might be a file permission change issue if you have recently updated the application or changes in the server directory that can cause this issue



Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events