Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,486
Community Members
 
Community Events
165
Community Groups

We're having trouble connecting to Test Details when using Zephyr Squad plugin

 

Dear Friends,

Today when we open BDD test case in Jira Squad, all test detail which I wrote has been gone.

Please help me check the issue

Zephyr error: We're having trouble connectiong to Test Details. Try contacting the developer for sup

Screenshot 2021-07-22 165712.png

7 answers

1 accepted

Hello @Triệu Nguyễn Minh Trí , @u.nevase At Zephyr Squad, we got couple of tickets yesterday for the same issue and it was reported later that it automatically worked fine and users didn't do anything special.

We suspect it to be a network issue where the addon iframe itself is not fetched, and hence Test Details is not loaded.

I request you to check it again after some time and if problem persist, please open a ticket with us where we can debug the issue to find the root cause.

Also, could you please confirm if the issue is only for BDD test scenarios or non BDD Test as well?

Hello @Sanjeev Pande : The issue is solved. Thank you

Like Sanjeev Pande likes this

I am seeing the issue

I've being having this issue for some weeks now. And the users are having a lot of problems with testning because of this.

Facing this issue yet again

1 vote

We are facing issues for a few weeks now.  The issue will be resolved on its own and re-appear after a couple of days.  Very annoying as it is impacting the test progress. How to get it resolved?

I see the issue again

I am facing this issue today @san 

Hello @Frieda_Projansky 

With our infrastructure upgrade, we are also tuning the caching layer. This issue is a side effect of that. Please subscribe to the status page to know about any incidents.

https://status.zephyr4jiracloud.com/

Me too the same problem for 2 days before. But not today.  My problem was with cloned issues, and the Test Details changing the position on the page (I think).
When cloning, the Test Details are posioned under Test Executions...

@Sanjeev Pande I have been getting this message for the last hour blocking work
We're having trouble connecting to Zephyr Actions. Try contacting the developer for support.

This keeps occurring and brings work grinding to a halt every few days while we keep trying to refresh the ticket to see if they'll start loading again. 

I have now been trying to load a test ticket – any test ticket – for 10 minutes now. This is not "Solved."

I am facing the same issue as well

Facing the same issue on my end as well 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

14,563 views 37 45
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you