Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

User unable to create account

I have a user that had an account about a year ago but then was disabled.  I tried to enable the account but he was not able to create his account.  He just kept getting the captcha over and over and over again.  So I removed his account and added it back in.  He is continuing to have the same issue.  Any ideas?  

1 answer

0 votes
Carlos Garcia Navarro
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 05, 2023

Hi @Colleen Gotling ,

I'd start with trying to remove the cookies from the browser. If that doesn't work, can you please have the user attempt to login from a different browser or a different machine? You can also try using incognito/private browsing mode.

We tried all of what you suggested, but still isn't working.  We are using SSO.  I did have him choose the option to use his microsoft account (which is what we always do).  It seems to go along well, he signs into the MS account, it requests the verification code.  He enters the verification code and then gets the captcha where he clicks on each box that has "something", those boxes fade out and another image appears in just those boxes and he continues to click until none of the boxes have the "something".  For everyone else, this is where they are not in Jira.  But for him, it goes to another different type of Captcha where it is one picture separated into boxes.  He again clicks the boxes that have the "whatever" showing.  He does this and it just gives him another captcha picture over and over again until he finally gets the error.  


Any other ideas?  We are still having this issue.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events