Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,509
Community Members
 
Community Events
176
Community Groups

Unknown error in migration review...

When I check for errors, everything shows a green check mark.  However, on the review screen, one error is listed, but I cannot find the error that it is requiring me to correct.  When I click on the link to review and correct errors, it takes me back to the checks, which have all passed.

I am unable to contact Atlassian Support because we are on the "Starter Version" of Jira Software Server.  However, our cloud instance is Jira Software Standard.

 

Checks.PNGReview.PNG

3 answers

1 accepted

3 votes
Answer accepted

@Mike Freeman try to re-index your instance in the background.

Then try again the migration.

That's a great suggestion.  I'll give that a try.

Thank you.

Fantastic!  That appears to have solved the issue!

Thank you so much, Alex!

Like # people like this

Good to know that @Mike Freeman ! This happened to me as well during one migration.

0 votes

What happens when you click on the "View Errors and Warnings" link ? 

Trudy Claspill Community Leader Dec 13, 2022

That's in the poster's original post:

When I click on the link to review and correct errors, it takes me back to the checks, which have all passed.

Right... The other thing I can think of trying is just clicking on Run if it allows them despite the errors. They might have to look at their logs to see what errors they are getting there. 

The "Run" button is greyed out so, unfortunately, I cannot move forward.  The only items shown in the pre-migration logs are under the "Requires attention_Pre-migration report" where there are 6 items referenced as "Unsupported" due to the fact that they are a "Custom event type".  The report then states that this is not supported via migration, however, under "Next steps", it states "If you require this field value, use a csv import to update the issues post migration."

It does not indicate, to me, that it is something that would prevent the migration from moving forward.

Jason Wong Atlassian Team Dec 14, 2022

@Mike Freeman yep I can confirm that the content in the pre-migration report delivers the detail on what will/will not migrate, but it will not prevent the migration moving forward.

Then, I have no idea how to move forward with this.  It's highly frustrating that Atlassian is forcing us to migrate to the cloud in order to avoid the risk of end-of-life software on our network, but they refuse to help just because we have a "starter license".  You would think that there would be some consideration of the fact that our cloud version is Jira Software Standard and not the free tier.

Maren Atlassian Team Dec 15, 2022

Hi @Mike Freeman, I saw your comment and wanted to try to offer a workaround.

I'm not able to test this, but are you able to submit a support request if you select "Continue without SEN" and "Continue without URL" in the support contact form

Atlassian_Support.png

I've also flagged your issue with our migration tooling and support teams to see if they can help. 

Thank you.  That worked...I was able to submit a support ticket.  In the past, I was unable to do this because I would only put that we were migrating ten users.  However, I had forgotten that we are actually migrating more than that because we have grown since we purchased this license and actually have twelve users to migrate, as we rotate a couple of those users in and out of activation status.

Like # people like this
0 votes
Trudy Claspill Community Leader Dec 12, 2022

What version of JCMA are you using? If you are not using the latest version have you tried upgrading to the latest version of JCMA?

The current version of the Cloud Migration Assistant is 1.7.7.  I updated the tool before running the migration checks.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.21.0
TAGS

Atlassian Community Events