Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Unable to log into Jira after upgrade

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 24, 2023


I have upgraded a test instance from 8.20.14 to 9.4.6. Now although it looks like the upgrade has gone through (new Jira version is returned in I cannot seem to log into the server.

Prior to the upgrade logins worked OK

So far I have tried the following steps (starting with the obvious)

  • Restarted both the Jira and Postgresql-10 services
  • Restarted the VM
  • Removed all the plugins from the installed-plugins folder
  • Checked that the java version matches the version installed.
  • Restored all backed up xml and properties files.

I am wondering if there is a step I've missed.

For info, we use ActiveDirectory (LDAP) to manage user accounts in Jira. I am just wondering if there is a file I need to reconfigure that I have missed or what the easiest way to identify the cause of this issue actually is. 

Thanks for your help in advance


1 answer

0 votes
Mayur Jadhav
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 24, 2023

Hello @devops_nippon-seiki_eu_com ,

Welcome to the Atlassian Community!

I have experienced the same with my customer. Basically you need to reconfigure the LDAP connection.

Follow the below steps:

1. Stop your Jira instance.
2. Login to the server, open the file (i.e available in Installation Directory) and temporary password.

3. Save the file and restart the server.

4. Login with Recovery Mode

5. Check the LDAP connectivity

6. Log out with Recovery mode and login with Normal

7. If it works then stop the instance and remove the temp password.


Follow the this documentation on How to Run Jira in recovery admin mode.




Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events