Unable to add person to Teams in Jira

Eren March 1, 2024

I am unable to add any users into teams. I am creating Teams in Jira but cannot add any people except from admins.

 

I tried your solutions you gave for similar problems.

People in my team have a Jira Software User license defined. I have defined "Browse users and groups" permission for everyone on the Global Permission page, but I cannot add non-Admins to a team I created.

1 answer

0 votes
Marc Koppelaar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 1, 2024

Hi @Eren 

Welcome.

I can't reproduce this. I even have users with no license that I can add to a Team I create.

Can you show screenshots?

The KB article on solving this can be found here' cannot-add-member-to-teams 

Eren March 3, 2024

I think problem is just solved by itself. I couldnt repeat.

Like Marc Koppelaar likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events