Unable to Validate when attempting Bulk Import

Kelly West March 1, 2024

I am attempting to do a bulk import and upon attempting to validate the csv file first, the validate function just stops at 3 or 4%. I also attempting to just import it directly without validating and I am getting the same issue. I did this same thing 2 weeks ago with no problems. Please help. Is it a Jira Cloud issue this afternoon?

1 answer

1 accepted

0 votes
Answer accepted
Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 2, 2024

Hi @Kelly West,

It is hard to make conclusive statements just based on your description, but there have been global issues with the Atlassian platform from Feb 28th with impact into even today.

You can track the history and current status at https://status.atlassian.com/ - since the import worked before, there is a good chance that your problem is related. Depending on your urgency, you could either subscribe to status updates to and test again once systems are back to normal or - since you indicate being on a premium plan -  reach out directly to Atlassian support for confirmation if the problem on your site is related.

Hope this helps! 

Kelly West March 4, 2024

Thanks @Walter Buggenhout - I worked with a tech on Friday to troubleshoot the issue and we weren't able to ID the issue so a ticket was escalated up to his team. Hoping the issue is resolved quickly. Thank you for your feedback!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events