Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

UI of Atlassian Jira Cloud free subscription is broken for me.

Hi All,

I am not able to create Jira Ticket, Active Sprints/Backlog page are not loading for me as expected, Administrative page too is not getting loaded properly. I have site-administrator access on and using Google chrome 87.0

However, my other colleagues who have access to this site are not facing any such issue.

 

Steps taken to resolve it from my end:

1) Restarted my system.

2) Cache and browser history cleared.

3) access in chrome incognito mode.

4) Accessed with another browser

 

Please can anyone help me, how could I resolve this issue?

Distorted_View.PNG

1 answer

1 vote
Daniel Ebers Community Leader Dec 30, 2020

Hi @Manish Ranjan

first I double checked if there is any known issue today and also checked on my Cloud site but everything is fine.

If I understand you correctly this is also happening with other browsers - do you use any kind of plugins in them (probably for ad blocking and such which could be triggering on parts of the URL for example)?

Apart from that are you using any proxy or additional internet tooling software on your system? Any protection software could be over engaged and be blocking the URL.

If that all does not help this might mean your PC does something special blocking those pages (intentionally or unintentionally).

Regards,
Daniel

Hi @Daniel Ebers

I am not using any plugin in  my browsers. Also i have allowed all cookies. It was working perfectly till yesterday. 

I did installed Zephyr for Jira Cloud recently, I came across a page that shows that it has "high memory consumption Issue". 

Will check after uninstalling the plugin.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira

Announcing the waitlist for Jira Work Management

Hey there Cloud Community members! We’re excited to give you the first glimpse of the new home for business teams on Jira — Jira Work Management. Jira Work Management is the next generation of J...

876 views 14 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you