The "Time Spent" column displays empty in the issue Navigator

Hello,

I use Jira with both Tempo Timesheet and Tempo Planner plugins.

On my Issue Navigator, when I choose to display the "Time Spent" column is displayed empty, but if I export my list to Excel, I can see there is a value for this column for my issues.

Do you know why I can't see the value of the Time Spent column in the issue navigator ? How can I solve this ?

Cheers,

 

1 answer

0 votes
Warren Levy Community Champion Dec 01, 2017

Hi Sylvain

I don't know why it isn't working for you. What version of Jira are you on? Server or cloud?

We're using the cloud version and it certainly shows for us.

Has this worked previously and now doesn't, or has it never worked?

Hi,

 

We are using the Server v7.5.0 version, and this is a fresh install, so I think it never worked !

Is there any other useful information I can give you to help me diagnose what goes wrong ?

Thanks, 

How are you doing the "export to excel"?

Can you show us a screenshot of the top few rows of the issue navigator including the field headers?

Does the timetracking field on the issues show correctly?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 05, 2018 in Jira Software

Jack Graves: Real Ale enthusiast with a knack for Jira Software implementation

@Jack Graves [AC] first caught our eye with his incredible breakdown of what, in his opinion, can make or break a Jira software implementation. (Read his thoughts on this thread)! In this follow...

96,845 views 4 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you