Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Sharing Jira links with applied filters doesn't work

For example, when I go to a board and apply a filter on it, it changes the URL of the page and shows me the board with the applied filter. But when I copy the link and open it in a new tab, it will open the board without applying the filter and defaulting the link to the basic one.

Here's a link with a filter applied Untitled.png

When I copy it to another tab, anything after "?" disappears after hitting enter

3 answers

0 votes
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 25, 2023

Was a solution to this ever determined? I am experiencing the same issue, none of them work for me either. It always loads the page with all filters deselected, regardless of what I put in the URL.

Same issue for me in a team managed project with both firefox and chrome in linux (ubuntu): yes when I copy the url I get the entire url including the part that designates the custom filter, but when I go to that URL I will get redirected to the backlog home (same url without the custom filter)

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Nov 14, 2022 • edited Jan 27, 2023

Hello @Johann Kuldmäe 

I have tried this with both Company Managed and Team Managed Software project boards, and am not encountering the same issue.

Using Chrome as my browser if I copy the URL field at the top of the screen, open another tab, and paste what I copied, then I get the entire URL including the part that designates a custom filter.

What browser are you using?

Hi @Trudy Claspill 

I have a team managed project and tried with both Chromes: windows & mac. None of them works me unfortunately

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events