Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,686
Community Members
 
Community Events
168
Community Groups

SLA time & report plugin is not working properly

When setting up SLA configuration management

SLA conditions are not working correctly

Please do the needful as we are getting impact on the business needs

Thanks

Srustith

2 answers

1 accepted

0 votes
Answer accepted

Hi @Srustith Garvandula ,

welcome to the Atlassian community!

Please could you specify your issue with SLA setup?

Fabio

Hi  @Fabio Racobaldo _Herzum_ When i have the condition according to screenshot.

 

It was not showing the reports based on assignee which SLA met vs Exceeded assignee as count which shows 0

 

Also the when give the Done status SLA is showing as N/A

0 votes

Hi, @Srustith Garvandula 

Are you talking about this SLA Time and Report for Jira add-on?

This add-on is created by my SaaSJet team, so if you have any problems with it, just let me know, please! Or contact our support.

Hope your problem will be solved as soon as possible!

Regards,
Olha

Yes @Olha Onofriichuk_SaaSJet when checking into the same add-on which mentioned by you 

 

My requirement is when switching the reports we have SLA met vs Exceeded per Assignee

 

In that report id doesn't show me exceed count of assignee

Dear @Srustith Garvandula,

Allow me to introduce myself, I am Vitalii, and I am a Customer Success Manager in SaaSJet. I became aware of the occurred incident with our SLA TIme and Report add-on. I would like to ask you to raise a Jira ticket through our Support Center to describe your issue deeply. I may assure you we will take it to the investigation ASAP.

Thanks

Regards,
Vitalii

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events