Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Project type "Software Project" missing since Jira 8.16 upgrade

Hi all

I did a Jira upgrade (from 8.15 to 8.16) and now I can not create any Projects with Type Software.

Existing Projects seems still to work.

I did some research, but did not find any answer. Already did a restart, checked the logs for errors.

Can someone help me? What more information are needed?

 

Best Regards

 

Jira1.JPGJira2.JPG

3 answers

1 accepted

0 votes
Answer accepted

Hi @Maurizio Smilari ,

please check that JIRA Software module is still installed after the upgrade.

Moreover, try to clean plugin cache and restart the application. 

Hope this helps,

Fabio

Hi @Fabio Racobaldo _Herzum_ 

Many thanks for your fast replay.

JIRA Software isn't install and trying to install it again does not help.

Any idea which Logs they meant in the error?

Regards

Hi @Maurizio Smilari ,

I had a similar issue during a customer upgrade in the past and I spent a lot of time to install again the module after an upgrade. Try to :

  • Stop instance
  • Clean plugin cache
  • Start instance
  • Install JSD using obr or URL

Fabio

Hi @Fabio Racobaldo _Herzum_ 

 

Looks that this worked for me, without using install. Just cleaning the cache.

Many thanks!

0 votes
Alexis Robert Community Leader Mar 31, 2021

Hi @Maurizio Smilari , 

 

can you check in the Administration, in the Applications menu, that Jira Software is properly installed ? I've had this issue where after an upgrade I had to manually click on "Install Jira Software". 

Similar to this screenshot : 

Z2q0FM8vCX.png

 

Let me know if this helps, 

 

--Alexis

Hi @Alexis Robert 

Many thanks for your fast replay. 

Indeed Jira Software is not installed. I can click on install but i get an error which are refering to the logs. In the logs I can not find anything helpful.

Do you have an idea?

jira3.JPG

Maybe one question, There is no Jira Core Licenses need to run Jira Software? That would be a problem...

Alexis Robert Community Leader Mar 31, 2021

Yes Jira Core licences are not needed, that's not the issue here. I've had the problem before, it can also be because of the package you used to install Jira. 

You can try this SQL query to re-enable Jira Software : 

update pluginstate SET pluginenabled='true' where pluginkey='com.atlassian.jira.jira-software-application';

Hi @Alexis Robert 

Just with the SQL it did not work. With cleaning the cache, it worked for me.

Many thanks for your help!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

430 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you