Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Project name missing for bulk move operation

I am our JIRA Admin and we're using the JIRA Software (Cloud) offering. I just created a new company managed project to consolidate issues from a few different existing projects. When I select the move option under bulk operations, I do not see my new project name under the dropdown menu for possible projects to move my issues to.  I have tried logging in/out, clearing my cache but it's still not appearing. I have a mix of company and team managed projects showing up in the dropdown list so I can't understand why this one project would be hidden.

missingProject.JPG

2 answers

1 accepted

3 votes
Answer accepted
John Funk Community Leader Jun 03, 2021

Hi Andrew - Typically, this is because you don't have the Browse Project AND Create Issue permissions in the permission scheme for the new project. You should check that first. 

Thanks John - I would have thought as a site admin I'd have had those permissions by default. Soon as I added myself to the project with those permissions, the project name appeared...cant believe it was so simple.

Like John Funk likes this
John Funk Community Leader Jun 03, 2021

No, JIra Administrator and Jira Site Admin permissions are all separate from Project Permissions. You can be a Jira Administrator and have the ability to change all settings for the entire instance, but not have permissions to even see a project if you don't have Browse Project permission in that project's permission scheme. 

Like Andrew DeBarge likes this
0 votes
Jack Community Leader Jun 03, 2021

Is it possible you’re trying to move a TNP to a CMP? Personally I’ve never tried that so just a guess. The only other thing I would guess is permissions on the project which seems unlikely since you created the project.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

270 views 8 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you