Problem with a cloning status Edited

Hi all,

I have 2 projects. First on Jira Service Desk and second on Jira Software. I need:
When in the first project i create issue and give it status active it clone that issue to the Jira Software with a same status, and when i do some changes in the Service project i wont to see this changes in Software project. Workflows in projects are same. Also i have script runner, and know how clone, but it clone without status. Maybe somebody know how solve my problem, or have some scripts which i can use?

Help please:)

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,253 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you